answerstu

Unable to install VNC Server to Windows CE 6.0

Two computers being connected to a network. I need to run VNC Server on Windows CE 6.0, and Connect from VNC Viewer on Windows 7. I used TightVNC for Windows 7 but I am unable to install TightVNC to Windows CE 6.0. Please guide me from here. I tried different TightVNC installers from http://www.tightvnc.com/download-old.php but failed. As soon as I try to run installer, it says "There is no application associated with tightvnc-2.8.5-gpl-setup-32bit. Run the application first, then open this file from within the application."It was a .msi file, ...Read more

windows 7 - Loss of Resolution using Display Port Adapter

I have a Laptop running Windows 7, set up to connect to two Asus Monitors.My Laptop (Lenovo) only has one VGA and One Display Port.When hooking up these monitors I must use a Display Port to VGA adapter. Both Monitors go to different KVM Switches which connect to the Monitors.Monitor A. It appears that the Monitor connected through the display port adapter shows a generic name LCD_VGA and has a (recommended) resolution which is max of 1280X1024Monitor B. The other monitor shows a correct name ASUS VS238 and a real (recommended) resolution of 19...Read more

Mounting Windows 7 host folder into VirtualBox guest Ubuntu 12.04 directory

I know this is not strictly a question about programming but I need to mount the shared folder in order to continue my coding.I've got a Windows 7 OS with a guest Ubuntu 12.04 OS inside VirtualBox.I have been trying to mount a shared folder created in VirtualBox. The virtual folder is basically the C:\ file system on Windows 7. In VirtualBox the shared folder appears as:Folder Path: C:\Folder Name: Windows7# sudo mount -t vboxsf Windows7 /windows7But the VirtualBox shared folder filesystem type is not recognized by the "mount" command. The erro...Read more

windows 7 - Screen Resolution is reduced and cannot be reverted

I have a laptop(Sony Vaio VPCSA9e) (OS: Windows 7) and a monitor (LG W1945S). I used to connect the monitor to my laptop in 1440X900 screen resolution without any problem. (I connect it via VGA cable.) But, somehow, when I now connect the monitor, the screen resolution is 1024X768 and I cannot change. I also recognized that "Device on VGA" is selected for display option instead of W1945 as before.There are some problems similar to mine in the Internet and I have:1) Updated graphics drivers2) Updated monitor driver (I ensured that default screen...Read more

windows 7 - lcd tv stopped working (dvi to hdim)

I have a dual monitor setup,1: a computer monitor connected via vga2: a samsung lcd tv conntected via dvi->hdim cableUntil yesterday, this setup was working just fine. Today when I booted windows 7, the bios & windows loading ... screen shows up fine on my lcd tv however, when windows loads and shows my desktop, my TV goes blank, and I only get the desktop on my computer monitor.When I go to "screen resolution" and "detect", I only see my computer monitor listed.As far as I know, no new display drivers were installed, I am using nvadia gt30...Read more

windows 7 - How to turn off McAfee programmatically

I am running McAfee VirusScan Enterprise 8.7i on my Windows 7 machine.I am writing this utility to configure McAfee. Now how do I turn off McAfee programmatically (using C++ or C#)?The only ways I can do it right now are:Manually opening the McAfee Virusshield icon from the system tray and then selecting Exit.Run a command prompt under SYSTEM account (using System internals tool psexec) and then issue the command "sc stop McShield"...Read more

windows 7 - Clipboard Copy and Paste does not work in VMWare Player 12

i can copy and paste text and files between Virtuelle Maschine (Windows 7) and my local Windows 7. But I can't copy this what is in clipboard - for example between two displays the same program (on display in Virtuale Maschine and second display in local Windows).I have no option: VM > Options tab > Guest Isolation > Enable the Copy and pasteIn VMWare Workstation it's worked but not in VMWare Player.How to fix it ?...Read more

windows 7 - NSIS changes dir/file ownership on Win platforms

I've been using NSIS as a packaging tool on a Windows 7 box.I've very carefully set the file ownership and permissions to what I want in the source directory.However, when I perform the packaging and then deploy the package, it has changed all file ownerships to "Administrators".I originally had the "RequestExecutionLevel admin" but even after removing the line, NSIS continued deploying the files with "Administrators" as the owner.This is giving me a huge headache.I'd appreciate any leads on this.I have deployed the "AccessControl" plugin but h...Read more

windows 7 - Scheduled Task for script vs Direct Execute: issues

I have a VBscript file which connects to remote computers over our network and initiates a WBEM-Scripting method. I can open a CMD console using the credentials for a domain user account which has local admin rights on all of our desktop computers, and the script performs as desired. I created a scheduled task on a Windows Server 2003 member server which runs the same script file using the same credentials, but it fails to connect to the WMI provider on remote computers. The desktops are all Windows 7 SP1 and the domain is Windows Server 200...Read more

SWT Table.setLinesVisible(false) does not seem to work on Windows 7

Our company is trying to move everyone from Window XP to Windows 7, so I'm testing some of the home-grown SWT applications to make sure that they still work on Windows 7. Most of them still do, but there's some weird quirks. I've been able to work out most of them, but the one here I'm having no luck with.SWT Tables always seem to have an ugly black line between columns. I've tried calling setLinesVisible(false), but to no avail. I know this doesn't seem like an important difference, but our users can be quite picky. Has anyone had similar expe...Read more

64bit - How to sign my driver so it will install on Windows 7 64-bit?

I have a kernel mode driver and I have to install t on 64 bit Windows 7. It needs to be digitally signed. I digitally signed it using the dseo13b.exe. But when I load the driver I get an error in the system event log saying: The driver failed to start due to the following error: Windows cannot verify the digital signature for this file. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.I don't want to use the testsigning mode...Read more

Right-clicking on any event inside the Windows 7 Event Viewer's Application log causes error

When I right-click on any row inside the Application log, Event Viewer crashes. Here are the steps: Suppose I open Event Viewer. I can freely select (left-click) any one of the rows in the Application log without issue and see its details in the pane underneath the log:However, the moment I right-click on any event in this list, I get an error stating that "MMC has detected an error in a snap-in and will unload it":If I click OK there, then I get:Finally if I click OK again, the Event Viewer displays the following:The stack traces in step 3 and...Read more