answerstu

Slow wifi after with Centrino Wireless-N 1030 [Rainbow Peak]

After upgrading from kubuntu 13.04 to 13.10 suddenly my wifi connection is very slow. Ping times are varying from 200 up to 1500 ms to www.google.nl.When I connect my ethernet cable they drop to normal times like 8 or 9 ms. Anyone experiencing the same problem or know a solution I can try? During the upgrade process a few times they asked whether I wanted to keep or replace some kind of configuration file. I'm not sure anymore which file it was, but maybe this has something to do with it. Before the upgrade both wired and wireless connection wo...Read more

Wifi very Slow with Intel Wireless 1000 N

ive trouble with my wi-fi connection. Browsed about 2 days here and didnt find a solution. My connection is about 300kb/s with a 16k dsl connection. ##### release #####Distributor ID: UbuntuDescription: Ubuntu 14.04.1 LTSRelease: 14.04Codename: trusty##### kernel #####Linux 3.13.0-35-generic #62-Ubuntu SMP Fri Aug 15 01:58:01 UTC 2014 i686 i686 i686 GNU/LinuxParameters: ro, quiet, splash, vt.handoff=7##### desktop #####Ubuntu##### lspci #####05:00.0 Network controller [0280]: Intel Corporation Centrino Wireless-N 1000 [Condor Peak] [808...Read more

iwlwifi - Slow Wifi on Ubuntu 14.04 LTS using Thinkpad x201 with Intel Centrino Wireless-N 1000

This problems keeps coming up on StackExchange but seem to not be properly solved. If anyone can give proper guidance as to how to fix it that would be super appreciated.Problem Description: While being connected to Wifi the connection is terribly slow. Running speed-test with Win7 on the very same machine and on another Mac machine result in much higher speeds (~10-100 fold or more).Using the terminal to check my hardware type: lspci | grep -i network I get the following 00:19.0 Ethernet controller: Intel Corporation 82577LM Gigabit Network C...Read more

Cannot detect wireless driver intel ac wireless 9560 [logs included]

Currently using Ubuntu 18.04, and my wireless driver is not being detected.I've included a wireless diagnosis log.$ desmg | grep iwl[ 6.212724] Loading modules backported from iwlwifi[ 6.212724] iwlwifi-stack-public:master:6988:0d8892f2[ 6.224583] iwlwifi 0000:00:14.3: enabling device (0000 -> 0002)[ 6.229811] iwlwifi 0000:00:14.3: Direct firmware load for iwl-dbg-cfg.ini failed with error -2[ 6.230540] iwlwifi 0000:00:14.3: Direct firmware load for iwlwifi-9000-pu-b0-jf-b0-39.ucode failed with error -2[ 6.230547] iwlwifi 0...Read more

intel wireless - "SIOCSIFFLAGS: Operation not possible due to RF-kill"?

I am getting this error as a part of this problem here but since this problem is totally different issue I think it is better to consider this issue separately. My wlan0 is down. When I try to turn it on with $ sudo ifconfig wlan0 upSIOCSIFFLAGS: Operation not possible due to RF-killand then $ sudo rfkill list all0: phy0: Wireless LAN Soft blocked: yes Hard blocked: no1: tpacpi_bluetooth_sw: Bluetooth Soft blocked: yes Hard blocked: yesWhat does the error msg mean? What is the RF-kill?Hardware Specs $ sudo lshw -class network...Read more

intel wireless - Laptop won't recognise wifi card anymore

Laptop model: Dell latitude E6420Ubuntu version: 18.04.2 LTSMy wifi was working completely fine up until last night. Now, my laptop says "no wifi adapter found" and therefore won't let me connect. I've tried turning the power off and restarting it many times. I have tried some suggestions that I've found on here and none of them work.However my computer is recognising the card as it shows up when I use lshw -C network and lspci. It shows up in the terminal but the setting application says it's not there. (I was going to add the output but I don...Read more